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Forest Analysis Techniques 
Evaluating economical timber amounts 
—by Glen Jordan 

Introduction 

Problem 

How do you calculate the operable timber yield of a forest by skidding distance (how far 
felled trees are from roadside)? 

A common clearcut harvesting practice involves felling trees, by hand or machine, and 
skidding them to roadside for further processing and eventual transport to a mill. For a stand 
of trees to be "operable" (justifying operating costs), it must offer at least a minimum volume 
yield, and the felled trees must be accessible via road. 

All things considered, the shorter the skidding distances to roadside, the more productive a 
harvest operation will be. Depending on the harvesting equipment, distances beyond a 
maximum would be uneconomical. How would you tally up operable timber amounts in a 
forest by skidding distance? 

Location 

A small, 1,400-hectare (ha) woodlot in the Acadian-New England forest region of North 
America  

Time to complete the lab 

Three hours 
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Prerequisites 

A basic working knowledge of ArcGIS
®

 and geographic information system (GIS) data, 
including the geodatabase; familiarity with forest inventory data helpful but not essential  

Data used in this lab 

 Feature classes and rasters for a forest woodlot (personal geodatabase) 

 Geographic coordinate system: NAD 1983 CSRS New Brunswick Stereographic 

 Datum: NAD83 datum  

 Projection: New Brunswick Double Stereographic Grid (unless otherwise stated) 

Student activity 

Sometimes after disturbances, such as fire, insects, and disease, that wipe out whole areas of 
trees, new trees of uniform height and age grow in their place. Such stands of trees lend 
themselves to clearcutting, a common harvesting technique in such forest regions, where 
cutting trees clears the way for skidding them to roadside for transportation. 

Several operational constraints limit when and where stands can be scheduled for 
clearcutting. Two in particular are critical. First, stands must be operable in other words, 
have a minimum volume yield sufficient to justify operating costs. Second, enough felled trees 
must be within skidding distance of the road. 

You'll evaluate economical timber amounts in the Woodlot with the following questions in 
mind: 

 How much operable timber is there? 

 How accessible are operable stands in the Woodlot?  

 What range of skidding distances do you see in the Woodlot? 

 What timber amounts are within economical skidding distances compared to those 
that are not? 

 Is the existing Woodlot road network adequate?  

 

You'll find answers by identifying operable timber in the Woodlot, assigning skidding 
distances to the nearest road, and computing areas and volumes of operable timber by  
50-meter (m) distance classes. 
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Results expected 

A map layout, summary table, and chart of operable timber amounts by 50 m skidding 
distance classes in the Woodlot 

 

 

 

Data available 

 Cover types feature class: cover 

 Main road centerlines feature class: clines 

 Secondary roads feature class: roads 

 Stand volumes table: volumes 

 Layer files for management compartments and main and secondary roads, located 
in the Layer Files folder 

Solution steps 

1. Identify operable stands. 

2. Determine skidding distances. 

3. Classify operable stands by average skidding distance. 

4. Summarize operable stands by average skidding distance. 

5. Map average skidding distances. 
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IDENTIFY OPERABLE STANDS 

Your first task is to locate the forest stands that are practical to harvest—in other words, 
operable stands. In general, stand operability is determined by a minimum volume yield and 
species composition. In the case of the Woodlot, operable stands are those yielding a 
minimum of 75 m3/ha of any tree species, except stands with a significant tolerant hardwood 
content or stands situated on poorly drained sites, such as treed bogs. 

RELATED CONCEPT: CHARACTERIZE USING A SINGLE NUMBER 

1 Start ArcMapTM, and if you haven't already, use Environment Settings (Geoprocessing » 
Environments » Workspace) to establish both your Current and Scratch Workspaces as 
your Woodlot geodatabase. 

2 Add the cover types feature class (cover) from the Woodlot geodatabase as a layer. 

Tolerant hardwoods are identifiable only via the TH_ field in the stand volumes table. 
That means you must join volumes to the Cover Types attribute table to isolate operable 
stands. 

3 Join the volumes table to Cover Types via their Stand# and Stand_ID fields. 

Now, in the Cover Types attributes table, it's easy to identify stands with the minimum 
operable volume yield using the VH field, while bogs are easily identified where the TYPE 
field contains the BG code. 

4 Use Definition Query (Layer Properties » Definition Query) to isolate operable stands in the 
Cover Types layer with the following query expression: 

[cover.TYPE] <> 'BG' AND [cover.VH] >= 75 AND [volumes.TH_] <= 25 

5 Rename the layer Operable. 

The Operable layer should now contain 150 stands scattered across the Woodlot. 
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Figure 1. Operable stands in the Woodlot. 

How much area do they occupy? How much timber volume do they contain? Those 
questions are easy to answer. 

6 Open the Operable attribute table. 

7 In turn, right-click the Total Volume and Shape_Area fields and select Statistics. 

  

Figure 2. Summary statistics for the Total Volume (TV) and Shape_Area attribute fields. 

Results reveal that operable stands total 50,158.9 m3 of harvestable timber volume and 
occupy 306 ha. These are significant amounts, but how are the amounts positioned 
relative to the Woodlot's existing road network? Does the Woodlot's road network 
provide adequate access? More to the point, is most operable timber within an 
economical skidding distance? 

DETERMINE SKIDDING DISTANCES 

The significance of skidding distance in harvest economics is easy to grasp. But how do you 
characterize an entire stand with a skidding distance, when every square meter in any given 
stand is at some unique distance from a road? 
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You could try buffering roads in small increments, 1 m perhaps, up to some maximum 
skidding distance, say 500 m, and overlay the buffers on operable stands to partition them 
into 1 m skidding distance zones. While that approach is possible, using the Multiple Ring 
Buffer tool (Analysis Tools » Proximity), it would not be practical since several hundred 1 m 
buffers would have to be generated and overlaid on operable stands. 

Another, more practical, solution lacks the precision of the 1 m buffers yet provides sufficient 
accuracy in this case. It involves assigning an average skidding distance to each operable 
stand, as opposed to trying to partition them into 1 m zones. If operable stands are generally 
small, as they are in the Woodlot, assigning average skidding distances still allows an 
accurate summary of operable timber amounts by skidding distances. 

RELATED CONCEPT:: CHARACTERIZE USING A SINGLE NUMBER 

1 Assemble the Woodlot's road network by merging (Data Management Tools » General) the 
clines and roads feature classes. Exclude sewer and transmission lines (CLASS field) found 
in clines using Definition Query. 

2 Name the layer RoadNetwork.  

 

Figure 3. The Woodlot's road network (156 features)  
superimposed on operable stands. 

It appears that the Woodlot has adequate roads overall and that most operable stands 
have a road adjacent or passing through. Yet many areas within stands appear quite 
distant from a road, which tells you that some stands may have a large average skidding 
distance. 

You can find out by computing distances around the road network. 



Forest Analysis Techniques: Evaluating economical timber amount Glen Jordan 

 7 

3 Use the Euclidean Distance tool (Spatial Analyst Tools » Distance) to compute a distance 
raster (10 x 10 m cell size) that records incremental distances around the entire Woodlot 
road network. Make sure to set the processing extent to the Woodlot property (the 
compart feature class in the Woodlot geodatabase) via the tool's Environments button. 

4 Name the output SkidDistance. 

 

 

 

Figure 4. Euclidean Distance tool setup, with Processing Extent defined as the  
compart feature class. 

Question 1:  What would happen if you didn't set a value for Processing Extent? 
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Figure 5. Continuous distance surface (10 m cell size)  
around the Woodlot's road network. 

In the SkidDistance display, you can see bands of distance emanating out around the 
Woodlot's road network. 

You can improve the display by confining the distance raster to Woodlot property 
boundaries and by remapping the distances into 50 m classes. 

5 Use Extract By Mask (Spatial Analyst Tools » Extraction) to derive a distance raster confined 
to the Woodlot by clipping with the compart feature class. 

6 Name it WoodlotSkid. 

 

Figure 6. Clipping the distance surface to the boundaries of the Woodlot. 

7 Remove SkidDistance, and you can see the new distance raster confined to the Woodlot. 
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Figure 7. Distance surface confined to the Woodlot property. 

Note that the maximum distance is about 613 m. So, no area in the Woodlot is farther 
than 613 m from a road. 

How can you use this distance raster to assign an average distance to each Operable stand, 
and with that done, compile a summary of operable timber amounts by skidding distance? 

CLASSIFY OPERABLE STANDS BY AVERAGE SKIDDING DISTANCE 

Within each operable stand, you want to examine skidding distance values in WoodlotSkid, 
compute an average, and assign the average to the stand. What ArcGIS tool allows you to do 
this? 

RELATED CONCEPT: RECLASSIFY SPATIALLY  

1 Use the Zonal Statistics as Table tool (Spatial Analyst Tools » Zonal) to compute a summary 
table of WoodlotSkid values within each operable stand (zone). 

2 Name the output table SkiddingStats. 
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Figure 8. Calculating skidding distance statistics for each Woodlot  
feature (COVER_ID field). 

If you open and examine the result table SkiddingStats (figure 9), you'll see that a variety of 
skidding distance statistics—MIN, MAX, RANGE, MEAN, and so forth—are shown for each 
of the 150 operable stands (COVER_ID field). For example, the average skidding distance 
for Woodlot stand 101 is 50 m. 

 

Figure 9. Summary skidding distance statistics for each operable stand in the Woodlot. 

That's all well and good, but how do you actually assign MEAN values to stands in the 
Operable feature class? Why should you care? 

Ultimately, you want to know how operable stand amounts, area and volume, are 
distributed across skidding distances. To compute a summary table of this information, 
you need the MEAN skidding distance values found in SkiddingStats present in the 
Operable feature class. 

How do you copy MEAN values from SkiddingStats into the Operable attribute table? 

3 Join SkiddingStats to the Operable attribute table via their shared stand identifiers, 
COVER_ID and Stand#, respectively. 

Doing this provides access to information in both tables. It's now easy to copy skidding 
distances into the Operable feature class. 

4 Open the Operable attribute table. 

5 Add a new float field named Skid_Distance (Table Options » Add Field). 
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6 Use Field Calculator to calculate Skid_Distance = MEAN. 

 

Figure 10. Assigning mean skidding  
distances to operable stands. 

Average skidding distances are now assigned to each operable stand. By sorting the 
Skid_Distance field in descending order, you can see that average skidding distances range 
from almost 400 m down to 10 m. Computing your summary table is next. 

SUMMARIZE OPERABLE STANDS BY AVERAGE SKIDDING DISTANCE 

Here, you want to determine how operable volume amounts (TV field) and stand areas 
(Shape_Area) are distributed across the array of skidding distances (Skid_Distance). Are most 
at the greater distances, or are they evenly distributed across all distances or in some other 
pattern? 

First, decide on skidding distance classes that are meaningful for use as the basis of the 
summary. What makes sense 25 m, 50 m, 75 m, 100 m, or some other class interval? Given 
the nature of harvesting operations and the typical harvesting equipment used in the 
Woodlot, 50 m or 75 m are resolutions that would be meaningful. Go with the finer 
resolution, 50 m. 

RELATED CONCEPT: CHARACTERIZE USING A NUMERIC DISTRIBUTION 

1 Remove the joined table SkiddingStats from the Operable layer. 

Removing the joined table will improve the efficiency of subsequent processing operations but is 
optional. 

2 Open the Operable attribute table. 

3 Add a short integer field named Skid_Class. 



Forest Analysis Techniques: Evaluating economical timber amount Glen Jordan 

 12 

4 Use the following Python formula in Field Calculator to populate Skid_Class with 50 m 
distance classes:  

Skid_Class = round(Skid_Distance / 50 + 0.499) * 50. 

 

 

 

You could use Visual Basic (VB) here 
instead of Python. The problem with VB is 
that it does not deal well with Null field 
values. In this case, there are none. 

Figure 11. Calculating 50 m skid distance  
classes using the Python Round function. 

Efficient calculation method 

The formula is a very efficient way to calculate defined interval classes when compared with the 

alternative a series of Select By Attributes and Field Calculator operations. The general form of 

the formula is round(infield / interval + 0.49) * interval. To correctly 

handle input values that lie on interval boundaries, though, you will have to change 0.49 to 0.499 

or 0.4999, and so forth, depending on how many decimal places are involved in the input field. 

Warning: If the inputs are whole numbers, add a decimal to interval to avoid truncating when 

dividing. 

Now you're ready to summarize the skidding distance classes by operable volume and 
area totals. 

5 Summarize Skid_Class (right-click Skid_Class and click Summarize) by TV and Shape_Area 
sum in a table named Skid_Summary in your geodatabase. 
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Figure 12. Calculating volume (TV) and area (Shape_Area)  
totals by 50 m skidding classes (Skid_Class). 

By opening the Skid_Summary table (figure 12), you can see that most of the currently 
operable timber in the Woodlot (more than 270 ha) has an average skidding distance of 
150 m or less. However, more than 7,000 m3 lie 350 m and beyond, which would 
probably require additional road building to make economical harvesting possible. 

 

Figure 13. Volume (m
3
) and area (m

2
) totals by 50 m average skidding distance for operable  

stands in the Woodlot. 

A histogram is always a powerful way to capture the pattern in tabular summaries, such 
as Skid_Summary. 

6 Create a vertical bar histogram of Sum_TV by Skid_Class (Table Options » Create Graph) 
similar to the following: 
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Figure 14. Histogram of total volume (m
3
) by average skidding  

distance (m) for operable stands in the Woodlot. 

The bimodal distribution of volume amounts is now very obvious. What does the area 
distribution look like? Chart that and find out if you wish. 

How are operable timber volumes distributed spatially in other words, what's their spatial 
pattern? For example, are the amounts beyond 300 m dispersed or clustered? A map of 
average skidding distances (Skid_Class) will help you answer that. 

MAP AVERAGE SKIDDING DISTANCES 

A map that symbolizes 50 m skidding distance classes with a unique color scheme helps you 
visualize the spatial distribution of operable stands relative to their average skidding 
distances. 

RELATED CONCEPT: CHARACTERIZE USING A MAP (GEOGRAPHIC DISTRIBUTION) 

1 Map the Skid_Class field in Operable uniquely, with a Slope color ramp.  
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Figure 15. Mapping average skidding distance classes (Skid_Class) using the  
slope color ramp. 

Comparing green shaded areas to orange and red areas, note that operable stands beyond 
300 m are clustered in just two areas of the Woodlot. Building roads to access these 
should be relatively inexpensive. 

 

Figure 16. Geographic distribution of operable  
stands by their average skidding distance. 

To present your analysis results to a larger audience, a map layout that includes the 
histogram, as well as the map, would be ideal. Try that. 

2 First, though, from the Layer Files folder, add layer files Main Roads, Secondary Roads, and 
Mgt Compartments. 
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Figure 17. Map of average skidding distances for operable stands in the Woodlot, with  
main and secondary roads and management compartment layer files added. 

This provides spatial context for the skidding classes theme. Now, on to the layout. 

3 Enter Layout view. 

4 Use one of the built-in landscape layout templates (Layout » Change Layout) to assemble a 
map layout, zoomed out fully on the Woodlot. 

That presents your map in a pretty wrapper. While the layout provides visual clues about 
average skidding distances and operable timber, it's only half the story. 

5 Right-click the title bar of your histogram window (View » Graphs if the chart is closed) 
and select Add to Layout. 

6 Position and resize the chart in the layout. 
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Figure 18. Map layout of average skidding distances for operable stands in the Woodlot, with main and  
secondary roads and management compartment layer files and histogram added. 

This gives you both numbers and a map to inform your audience. They're a powerful 
combination. 

Conclusion 

Your analysis reveals that very little of the Woodlot's operable timber is beyond an 
economical skidding distance. What is beyond is clustered in a couple of patches that could 
easily be served by a minimum of all-season or dry-weather road building. 

You might want to explore changing some parameters such as operable timber criteria or the 
selection criteria for identifying the road network. Do Woodlot trails really provide adequate 
harvest access? Are results sensitive to changes in these inputs? 

You might also consider taking a different approach for assigning operable stands a skidding 
distance. What if, unlike the Woodlot, your forest consisted of mainly larger stands? In that 
case, assigning average skidding distances might not be reasonable. As an alternative, you 
could use the Multiple Ring Buffer tool to create concentric buffers of some width, say 50 m, 
around the road network, and overlay those on operable stands to partition them into 
distance zones. Or, why not simply use the Reclassify tool to classify the skidding distance 
raster into 50 m classes? Then, using the Zonal Statistics as Table tool, compute total volume 
amounts of operable stands in each 50 m class (zone). 
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Submit your work 

 Summary table, chart, and map layout of operable stands by average skidding 
distance 

 A summary of the exercise, indicating where and how the related reclassify and 
characterize concepts and analysis techniques are used (Your summary could take 
the form of a table that checks off each of these elements.) 

 Explanation of why, when using the formula   round(invalue/interval + 

0.49) * interval, it's important to add a decimal place to interval when 

invalue is a whole number 

 Answer to the question posed in the exercise: 

1. What would happen if you didn't set a value for Processing Extent when using the 
Euclidean Distance tool? 

 Results gathered using the suggested alternative solutions: 

• Use the Multiple Ring Buffer tool to create concentric buffers of some width, say 
50 m, around the road network and overlay those on operable stands to partition 
them into distance zones. 

• Use the Reclassify tool to build a raster of 50 m skidding classes. Then, using the 
Zonal Statistics as Table tool, compute operable stand volume totals (TV field) for 
each class (zone). Hint: You'll need to create a TV raster where each 10 m cell 
contains a volume amount (VH values - m3/ha * 0.01 ha). 
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